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By Robin Deffendall
Getting Started Using Kindle Direct Publishing

Once you are ready to upload your book to Kindle Direct Publishing, you’ll have more decisions to make. 
Log in with your Amazon.com account information or create an account with KDP if you do not have one.
Follow the step-by-step instructions to create the online record for your book. KDP offers help along the way.

Choosing an ISBN
At the ISBN step, you’ll be asked to make decisions about how you want to provide your ISBN. This is a mandatory code needed for bookstores to sell your book.
You have two choices:
· Free ISBN: There is no charge, and KDP will be listed as the official publisher of your book. The drawback is you can only sell your book on KDP and Amazon.
· Provide Your Own ISBN: you must buy your ISBN from Bowker.Com (currently $125 for 1 ISBN, $295 for 10) but you have the rights to sell your book on any forum.
· 
Decisions About Your Book’s Look
When you come to the Interior page, you’ll need to have a formatted Word document, or follow the instructions KDP provides.
Do not attempt to upload your book without the proper formatting because KDP will not adjust your margins or make other changes on your behalf. What you give them is what you’ll get back.
1. Select your page color and print color. Note that FULL COLOR will be used for the entire book even if you use one color on one page. This will greatly increase your cost per book.
2. Select your page size.
3. Choose how you will format your document.
· Underneath the Choose a Different Size button, you will see Download a Word Template. You can choose a blank template which you will need to further manipulate, or you can choose a preformatted template and paste your book chapter by chapter into the template.
· Or you can go it alone. Set the margins as a custom margin and use the appropriate settings for your book size.
Following are the margin settings for a 6 x 9 inch book. If you choose a different size, download a template for that size and copy the settings for the margins it recommends.
[image: Graphical user interface, application, Word

Description automatically generated]Apply the settings to the Whole document
Set the pages to Mirror Margins
Set all margins to 0.75”, except for the outside margin which should be 0.5”
Set Gutter to 0.13”


Now you can begin to format the rest of your book.

Organizing the Parts of your Book

There are lots of parts you may want to include in your book. You may use some or all of these parts in your manuscript. 
To find out more about the options and how to use them, visit: 
· https://blog.reedsy.com/guide/parts-of-a-book/
· https://www.thebookdesigner.com/2021/09/self-publishing-basics-how-to-organize-your-books-front-matter/
Front Matter traditionally goes in this order:
· Half title
· Frontispiece
· Title page
· Copyright page
· Dedication
· Epigraph
· Table of Contents
· List of Figures
· List of Tables
· Foreword
· Preface
· Acknowledgements
· Introduction
· Prologue
· Second Half Title
The Body of your text makes up the majority of your book.
Back Matter generally appears at the end in this order:
· Acknowledgments
· About the author
· Copyright permissions
· Discussion questions (fiction)
· Appendix or addendum (nonfiction)
· Chronology or timeline (nonfiction)
· Endnotes
· Glossary
· Index
· Bibliography/reference list

Using Styles to Format the Overall Look of Your Book

Once you learn to use Styles, it will solve many other problems.
Styles tells Word how to format each section of your writing. If you are writing a non-fiction piece with lots of subheadings and chapter breaks, you simply MUST use styles. It will help you make your headings uniform with just a keystroke or two and will allow you to easily reformat Headings if you decide to change their font name, size or color. And most magically of all, it will let you create an accurate Table of Contents with correct page numbers, without you having to use your brain at all. What a Godsend!
So how do you do it?
Did you ever notice this section of the Ribbon with the funny looking boxes and labels like “Normal” and “Heading”? It covers nearly the entire right half of the ribbon on the Home tab.
The Styles Gallery.
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Simply highlight the heading in your manuscript, and click on Heading 1. 
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See how that changes the basic Cambria 12 pt font to match the Heading 1 formatting? Every time you create a heading, you will click on the Heading 1 style for that line.
Now, as you are finishing up and doing your final formatting, suppose you want your heading to look different. Suppose you want a different font name and size. And while we’re at it, let’s make it red.
You make the correct changes to any one heading, then go back to the Styles Gallery, and right-click on Heading 1. You’ll get a pop-up menu.
[image: ]
Choose Update Heading 1 to Match Selection.
[image: ]
Instantly, Word corrects all the text that you have marked with the Heading 1 style throughout the entire document. It’s all done at one time. No more manually changing the headings one by one. See? Magic!

Use Styles to Set the Formatting for Your Body Paragraphs
Do not use tabs or space five times to ident a paragraph. Just. Don’t. You will cause yourself untold headaches.
You should use styles to set the formatting for your body paragraphs. Simply format your fonts and colors, then set your margins and indents using the ruler. Your paragraph indents should be about .2”. Your paragraph alignment should be justified, so that both edges appear straight. Find the Justified alignment setting here: 
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Now you’ll use your ruler to choose your margin and indent settings.

Setting Your Formatting Using the Ruler
One way to uniformly indent your paragraphs is to set up this command before you begin typing. If you did not do this however, you can perform a few extra commands and retroactively fix the indent to whatever you wish.
I’ll assume you need the retroactive fix.
First, select any body paragraph. 
Now ensure you can see the ruler. Go to the View tab on the ribbon and choose Ruler
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Description automatically generated]This is the ruler. Notice this hourglass-looking thing. It’s actually two separate gadgets. The top, downward-pointing piece controls the first line. The upward-pointing piece controls the subsequent lines.
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Description automatically generated]There is a third margin gadget on the right side of the rule. It will control the right margin.
Just click on the top part of the gadget and drag it where you want the top line to begin. The first line that you highlighted will slide over to your desired indent. Magic!


You can use this ruler feature not only to indent your paragraphs, but to create hanging indents for a bibliography by sliding bottom part of the gadget and leaving the top part against the margin.
You can also slide both parts together, along with the right margin gadget to correctly indent for a long quote.
Once you have formatted the paragraph to your liking, Update the Normal style to match the selection. 
Important: Should you use a long quote or bibliography or other special formatting within the body of your book, be sure to give that paragraph a different style name. Click on the arrow at the bottom left of the Style Gallery to see other options. If necessary, you can create your own unique style names. Should you forget this step, any time you Update the style in the future, it will change every paragraph to match, including the special paragraphs you wanted to appear differently.

One more Formatting Trick: Format Painter
You may find Format Painter useful for matching different format commands in your document. This tool makes one section of text or even a graphic match the formatting of another.
First click anywhere in a line or paragraph formatting the way you want the new paragraph to look. This is your format source.
Now click on Format Painter under the home tab, near the Paste button.
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You’ll get a little paintbrush tool when you move your mouse back over the text. Click and drag the paintbrush over the section you want to match the source section you identified. If the source was set with a style, the destination section will now also be set with that style.

[bookmark: _Toc420751987]Page Numbering

Page Numbering can be a book all by itself. 
First you need to recognize some book formatting standards.
· All chapters should begin on the right hand side of a page spread. These will all be odd numbered pages.
· Generally, the front matter (introductions, tables of contents, dedications and such) are numbered with small Roman numerals. The main body of the text are numbered starting at page 1 in Arabic numerals.
· Blank pages and pages with nothing but illustrations generally are not given headers or page numbers.
To make this happen you need to know how to properly use Section Breaks.

Section Breaks
You probably know that you can hold down the CTRL button while you press Enter and Word will start a new page. You will almost never use this command when preparing a book. Instead, use a section break. The section break lets you start and stop formatting commands. It allows you to do things like restart the page numbering with Arabic numerals after the front matter. It lets you change the headers for each chapter if you wish to do that. Most importantly it will handle forcing your chapters to begin on an odd page, which by definition will be the right hand side of a spread.
[image: ]When you end a section of your book, such as a chapter, click on the Page Layout tab, then click on Breaks.  
You will find a menu divided into Page Breaks and Section Breaks
Page Breaks just end things. It will end a page and start a new one or force the end of a column to begin another, for instance.
Section breaks do much more and should be preferred when formatting books.
Read each description to see which one best fits your needs. 
You should end every chapter or book division with an ODD Page Section Break. This does two related things. It ends the chapter, starting the new chapter on a right hand side of the page spread, and it places a blank page into your book if needed to make that happen. 
Here’s the thing that will worry you: that blank page is invisible to you unless and until you print it out or save your file as a PDF. This means that as you scroll through your digital document, you may see your page numbering skip a digit. Don’t panic. The page is there. The funny numbering will disappear if you add additional material or change your formatting to make the text take up an additional page. This is behaving exactly the way you need it to. If you start to panic over the page numbering, you can reassure yourself by saving your book as a PDF and checking that version.
The Continuous Section Break is useful when you want to have two or more columns on part of the page and only one column elsewhere on the same page.
You may use a Next Page Section Break when you want to insert a full page illustration without any text, and don’t have a preference for which side of the spread it appears. In those cases, the standard is to show no header or page numbers on that non-text page, and a section break is required. 
I can’t imagine how I might use an Even Page Section Break, but it would function similarly to the Odd Page Section Break.
Are you formatting your book after having filled it full of manual page breaks? You need to go back and delete all of them, because they will fight with your section breaks and you’ll find stray empty pages you’ll have trouble getting rid of. You should only have one break at the end of a chapter.
On the Home tab, click on the pilcrow, that weird looking backwards P beside the Style Gallery.
That tool turns on all the little marks that drive most non-formatting geeks crazy.
[image: ]The dots represent spaces and the pilcrow (the backwards P) is the paragraph mark.
This is an Odd Page Section Break. You want to use those at the end of each chapter to force the next chapter to a right hand page.
Here is a regular Page Break. Delete those.




Inserting Page Numbers, Headers and Footers
Now you can insert your page numbers and any information you want to appear in the margins. You have some decisions to make. 
· Where do you want the page numbers to appear? At the top, bottom or in the margins of your book?
· Will you number the front matter with Roman numerals, which has been the standard?
· Do you want to have information at the top (a header) or bottom (a footer) of the pages?
· Should the right and left sides of each spread match or be different? 
The nice thing about using section breaks is that you can change all those choices between different sections. 


Double click in the margin above the body of your text. This will open up the Header and Footer Tools.
[image: ]…to open the Header and Footer Tools.
Double-click anywhere at the top of the page…

If you decided you want to have opposite pages mirror each other, you’ll need to tell it you want Different Odd and Even pages. You can use this command to make page numbers appear in the outisde corners of the pages or to list the book or chapter title on one page and the author’s name on the opposite. 
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Description automatically generated]Note there is also an option for a Different First Page.
Now we’ll add the page numbers. 
Another Note: If you want the Header or Footer in the same line as the page number, add the page numbering first. If you add the header text first, adding the page number may erase the text.
Click on Page Numbers and open up the nested menus. Decide where you want the page numbers to appear. First choose top or bottom of the page, or in the margins. Then choose right or left depending on which side of the spread you are on. If you prefer you can forget the issue of right or left and place the page number in the middle of the page.
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If you decided to mirror your page numbers, click on Next to move to the next page and repeat the process to place your page numbers.
Now, did you decide to make your front matter page numbers in Roman numerals? Here’s how you handle that. 
Click on the first page you want your Roman numbering to appear, either in the header or footer.
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Description automatically generated]Choose your Number Format. Front matter usually uses Roman numerals.
Choose where to begin your numbering, either continuously from the previous section, or choose any number you want. Then click OK.

If you have mirrored page numbers, you will need to format them separately for both odd and even pages. 
Once you have accomplished that formatting, move on to first page of the main body of your text. Now you need to separate the headers and footers from the first section with the Roman numerals so you can begin numbering with Arabic numerals. You do that by clicking the Link to Previous button. This puts a “header break” between the two sections. If you have problems with page numbers disappearing or appearing where they shouldn’t Link to Previous is usually the problem.
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Now repeat the steps to add page numbers, switching to Arabic numerals and renumber it, beginning with 1. 
If your chapter headings are mostly blank and have just the chapter name on it, you won’t want use a page number. You can either click the Different First Page option, or make that single page its own section. Then simply delete the page number from that section.
I always double and triple check the page numbering to ensure everything happened the way I expected. Page numbering can be confusing.
Remember if you use the Odd Page Section Breaks as I recommended, you may have invisible blank pages. Don’t worry about them. (You were worrying, weren’t you?) If you have blank pages where you didn’t expect them, then you need to turn on the tool to let you see the section breaks (the ¶) and delete any extra breaks. Those ones you should worry about.
Now that you’ve got the page numbers set, you can simply type your header and footer text where you want them to appear. Remember to use the Different Odd and Even Pages command if you want different text on opposite pages.
Also note that headers and footers can and should be formatted with thoughtfully chosen fonts and sizes just as the body text has been. Bear in mind that adding page numbers and headers and footers does take space on the page. It may add some pages to the length of you book and you may need to adjust the size of illustrations to accommodate the reduced space available on the page.

Creating a Table of Contents Without Losing Your Hair

If you don’t know this trick, you could spend forever creating and updating a Table of Contents manually. Then, when you add a couple of paragraphs that affect your page numbers, you have to go through and check and correct the page numbers on the Contents. End. Less. Ly. 
Using styles prevents that headache.
First, be sure each chapter title is marked as the Style Heading 1. Mark subheadings, if any, as Heading 2, Heading 3, etc.
Now click where you want the Table of Contents to appear.

[image: ]Don’t like the dots  running between the titles and the page numbers? Turn them off here.
Adjust levels covered by the Table of Contents here.
Open the References Tab. Click on Table of Contents.
Choose Insert Table of Contents from the pop-up menu. This opens the Table of Contents Menu at the right.



You can adjust how many levels deep your Table of Contents will go. Suppose you have chapter titles, and within each chapter you have major headings and subheadings (All of which will have an individual level chosen from the Styles Gallery). Now suppose you only want the chapter titles to appear on your Contents page. You can change the “Show Levels” command to 1 and the headings and subheadings will be ignored.
And best of all, your new Table of Contents has hot links within the text. The reader only has to hold down [CTRL] and click on a chapter in the Table of Contents to be instantly transported to the chosen chapter. Your print copy won’t have this function, but it will be very useful when you publish your eBook version.
Now, during your editing process there is the high likelihood you will make a change that affects the length of your book. Page numbering will be off what you had automatically set when you created the Contents. Easy fix.


Click on the Contents, and you’ll highlight the entire table.  Now go to the References Tab and choose Update Table.
[image: ]
You get a pop-up menu asking you to make a choice. If you just added some text that changed your manuscript’s page length, then just choose to “update page numbers only.” If you added additional chapters or headings, then “update entire table.” Bingo. Job done and you still have all your hair.

Saving Time and Sanity with Automatic Indexing 

And index is critical for your family history or nonfiction book. People wanting to find specific information do not want to read your entire book to find one date or one person. But indexes are notoriously tedious to create. Fortunately, Word will automatically create an index for you, and, even better, if you change the pagination for your book by adding additional pages, Word can easily renumber the index without you having to go through the tedious process of changing everything by hand. Because you don’t have time or inclination to do that. No one does.
Here’s how you make Word do it for you.


Professional genealogists recommend you create the index entries as you are writing the text. However, you can absolutely do it after the fact if you are already nearing the end of your manuscript. When you create a person’s entry, or one for a place, highlight the name, then under the References Tab, click on Mark Entry
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Description automatically generated]You will get a pop-up box. Make sure the Last Name is listed in the Main Entry window, and the First Name is listed as the SubEntry. Click on Mark at the bottom.  This will allow Word to organize your index with all family members listed together under the main entry for the family last name.
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Notice that Word places a direction at the point of the entry. In our example, it looks like this:      This direction does not appear in the printed book. It merely marks it so that you can see it has been done. 
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Description automatically generated]To see the page the way it will appear in print you may need to turn off the diacritical marks (those paragraph marks, dots indicating spaces and other notes Word places in your text.) To do this, click on the little pilcrow or Paragraph Mark on the Home Tab.

Once you are finished with marking your index entries in your text, you can click on a new page at the end of your manuscript, then click on Insert Index. Word will collate all your entries into one index. Should you make changes that affect entries or page numbers, you simply click on Update Index and it will correct the page numbers for you. Easy. No manual changes. No headaches!

[image: Graphical user interface, application

Description automatically generated]


Number Your Ancestors Automatically, Too!

You can also use the Power of Word to do all that tedious genealogical numbering. This can get complex, and I am not a genealogist, so I recommend the following tutorial. It is a long PDF, so I recommend printing it off or downloading it to your PC. There are also online files to practice the techniques.
Word for Genealogy by Alvy Ray Smith
http://alvyray.com/NGStutorial/default.htm
Please be aware that this tutorial was written for a version of Word that is many generations old. Some of the pathways to reach the commands Ms. Smith asks you use have been relocated. For instance in one place she asks you to use the Insert > Field command to number items sequentially. In my version of Word from Office 365, I must go to the Insert tab and first click on Quick Parts to find the Field option. When in doubt, search for the command in the Word Help pages.
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Proofing tips

Before you publish, you must proofread your book.
Proofing should be done in several passes. Once you have completed all revisions and you think your book is finished, I suggest you follow these recommendations.
1. Read through the entire work, reading out loud. This will make you notice where your word choice is poor and you stumble over obscure structure. If your mouth has trouble saying it, the reader’s mind will stumble over it, too.
2. Now change the font size and/or style. Making the words look different tricks your mind into paying attention to the writing again. Consider doing this several times in different type styles.
3. Read the text backwards, starting at the last sentence and working towards the first. This breaks the flow and your mind will be less apt to skip ahead.
4. Proof for one or two things at a time. For instance: check for comma usage on one pass, passive voice on another, format irregularities on yet another pass.
5. Hire a professional editor or trade off the job with another writer you trust.
This last item is critical.
Select someone you trust to tell you the real truth, and whom you trust to know grammar rules and to recognize problems. This will usually not be a friend or a relative. Sure, you can have them take a pass at it, but the chance is high that you’ll get your feelings hurt or cause irreparable damage to your relationship. Sure, you can have Mom take a pass at it if you dare, but do not stop until you have found an unbiased editor for the final pass.

Some Last Minute “Don’ts”:
· Don’t use Bold formatting within the body text, (even though I just did above. Look how overpowering it looks.) It never looks good, except in Headings. Use Italics for emphasis instead.
· Don’t use tabs or spaces to indent except in creating tables. Use the formatting with styles that I recommend in this handout instead.
· Don’t use double-spacing between sentences or after punctuation. You may have been taught that in the olden days of manual typewriters. In modern desktop publishing it is unnecessary and just is not done. You can make your computer do a search and replace for accidental (or on-purpose) double-spacing.


Questions? Concerns? Existential Crises? 

Don’t panic.

Get more information and questions answered at the library’s Writer’s Lounge page
https://cumberland.lib.nc.libguides.com/writerslounge

Still have concerns? 

Robin Deffendall
Adult Services Librarian 
North Regional Library 

Best option: 	rdeffendall@cumberlandcountync.gov
Second choice: 	910-483-7727 x 1448
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